Home > Solved Question > Solved: Question About Headphones

Solved: Question About Headphones

Members can monitor the statuses of their requests from their account pages. Just click the Launch survey button at the end of your visit to begin. time to toss the phone i guessCrypto( 2016-07-05 02:05:59 +0200 )edit 1 Answer Sort by » oldest newest most voted 6 answered 2016-07-05 02:15:00 +0200 Crypto 1001 ●10 ●16 ●17 http://e-dimensionz.com/ I record my own voice and video using the built in recorder. Check This Out

it has happened before and always the same way (unplugging headphones when a call comes in while music is playing)... I checked every menu but did not find any option to disable it. All rights reserved. test with other video recording or downloaded video, see if you are getting the same result. 0 Kudos Reply m4dj One time poster Mark as New Bookmark Subscribe Highlight Print Email http://www.tomsguide.com/answers/id-3178391/computer-headphones-audio-question.html

I forgot to check this application because I have never use it. Welcome! Learn more An error (403 Forbidden) has occurred in response to this request. An error (403 Forbidden) has occurred in response to this request.

An error (403 Forbidden) has occurred in response to this request. edit retag flag offensive reopen delete The question has been closed for the following reason "the question is answered, an answer was accepted" by Crypto close date 2016-07-05 02:15:58.173467 CommentsNeah. Thank you ! A CCM membership gives you access to additional options.

Nothing is fixing the earpiece volume. Before posting, please check out the faq, the help and guidelines, thank you! Any help is appreciated! https://talk.sonymobile.com/t5/Xperia-mini-pro/Question-about-headphones-setup-and-sound-related/td-p/142061 This is not a hardware issue as far as i can tell.

i tried maxvol, etc. .. Hi there! I also tried to record a video in a normal way without winamp enabled , but the results in playback are the same. Sign up now.

Already tried restarting. http://www.tomshardware.com/answers/id-3239148/headphones-buy-gaming-music.html test with other video recording or downloaded video, see if you are getting the same result. 0 Kudos Reply 3 REPLIES gwhispererz Forum Legend Mark as New Bookmark Subscribe Highlight Print FIXED! An error (403 Forbidden) has occurred in response to this request.

Launch survey No thanks Xperia Support Forum Sign In Help All communityThis categoryThis boardUsers cancel turn on suggestions Auto-suggest helps you quickly his comment is here RegardsI have just tedted one more time. This indicates that the recorded video is not sterao if I am not wrong. Now the first one is solved On second one I will try to test it.

I think, that in this time the audio jack has a problem (debris, pins has worn off or stuck) and without manual cleaning or replacing that jack, IDK other variants, if Same method for other options in Liveware manager.2nd answer: Actually not an answer, just a test .... Then I listened to a recorded video with earphones and it seems that only the left ear part is working. this contact form this time i've completely reset the phone and it's still not working.

SOLVED Go to solution m4dj One time poster Mark as New Bookmark Subscribe Highlight Print Email to a Friend Report Inappropriate Content ‎2012-02-18 01:34 PM ‎2012-02-18 01:34 PM Question about headphones Hi ! Ok I have try it and choose winamp.

All rights reserved This website uses cookies.

When calls come in, i can answer, but the earpiece is silent if i plug in headphones, i can hear the call through the headphones speakerphone works NOTE: This has happened It works but now I cant find the way to disable this feature. receiver seems to not be working.. Keep us updated on the test. 0 Kudos Reply Contact usProduct SupportAbout SonyNews & blogSony Mobile press releasesExecutive biographiesSustainabilityCareersMore sitesAbout XperiaSmartphone photographyXperia in BusinessXperia & AndroidAbout Smart Products Global site -

Its interesting that if I record only the sound with hi-q mp3 recorder, I get a stereo sound and both sides of earphones works.Thats strange. 0 Kudos Reply 1 ACCEPTED SOLUTION When connected, the phone ask if I want to choose the application so that will launch automaticaly when connecting headphones. It takes less than a minute and is completely free! navigate here The speakers play, and when I test it in the sound option in Control Panel, it says they're playing sound.

about | faq | help | privacy policy | terms of service | give feedback Powered by Askbot version 0.7.49 Please note: Together.Jolla.Com requires javascript to work properly, please enable javascript Same method for other options in Liveware manager.2nd answer: Actually not an answer, just a test .... Stats Asked: 2016-07-04 16:50:26 +0200 Seen: 427 times Last updated: Jul 05 '16 Related questions [Intex Aqua Fish] (re-)activation SMS [Bug] Received SMS mixed together Bug: backspace doesn't work in the Anyone ?Second one:The other thing I have tested : I have played some music on winamp and recorder a video with music enabled.

Everytime when connecting the headphones the winamp starts. Leave a comment Reply to this topic Ask a question Member requests are more likely to be responded to. It working ok on earphones and both sides works.I have also tested the playback of the movie in other application using "quickpic" app. Please sign in help tags people & groups badges ALL UNANSWERED Ask / Submit 4 [SOLVED] Phone stuck in "headphones" mode even after reset [answered] bug asked 2016-07-04 16:50:26 +0200 Crypto

Register now Not a member yet? An error (403 Forbidden) has occurred in response to this request. Subscribe to our newsletter Sign Up Team Terms of Use Contact Policies CCM Benchmark Group health.ccm.net sony-logo account arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-down Shop Phones Tablets Smart Products Maybe it was just a case.....Also tested a recording with winamp playing in background...and it works. 0 Kudos Reply gwhispererz Forum Legend Mark as New Bookmark Subscribe Highlight Print Email to

It works. Today I have connected my earphones to thephone. after that, i lost all earpiece functionality. Options Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Question about headphones setup and sound related.

Already tried multi-stream in Smart Audio too. Showing results for  Search instead for  Did you mean:  Support forum : Phones & Tablets : Other Phones : Older Xperia Phones : Xperia mini/pro : Question about headphones setup and They were working completely fine, but when I restarted my computer for an update, they will not play sound. Great!

Search Sign Up Log In Home Forum How To Download News Encyclopedia High-Tech Health Sign Up Language English Español Deutsch Français Italiano Português Nederlands Polski हिंदी Bahasa Indonesia Log In I'm currently having a problem with my headphones- they're the Amazon brand that plug into the jack- because they won't play sound. I have 2 questions. Photo and video appsLet your creativity run wild Music and movie appsYour ticket to the biggest hits and hottest shows Tools and productivity appsPersonalise your Xperia, keep it safe and more

© Copyright 2017 bornsunsoft.com. All rights reserved.