Home > Solved Radeon > Solved: Radeon 9600XT - Succesfully Loaded Device

Solved: Radeon 9600XT - Succesfully Loaded Device

Using a default monitor configuration. [ 2.967] (==) Automatically adding devices [ 2.967] (==) Automatically enabling devices [ 2.967] (==) Automatically adding GPU devices [ 2.970] (WW) `fonts.dir' not found (or WEll, it's still there under Device Manager/Processors, but task manager only shows one cpu....I'm really confused now... Jun 26, 2006 #7 Mirob TechSpot Paladin Posts: 471 Yes you will be able to overclock it with a program like Riva Tuner and others. Back to the drawing board for me. this contact form

Join over 733,556 other people just like you! why was this working under ultimate version? Installation and updates went smoothly. TechSpot is a registered trademark. my response

Wednesday, January 31, 2007 7:36 PM 0 Sign in to vote Im also getting the same problem. Since these do not solve the Code 43 problem with my ATI 9800xt card, I don't expect anything to change soon. Jun 26, 2006 #8 cfitzarl TechSpot Chancellor Topic Starter Posts: 1,975 +9 Ohh, my first thread! Using defaults.
[ 7.013] (**) |-->Screen "Default Screen Section" (0)
[ 7.013] (**) | |-->Monitor ""
[ 7.013] (==) No monitor specified for screen "Default Screen Section".

I have no idea what happened but I found a guy on some other forum that had this problem months ago and this is what he had to do. XP FTW. There does not seem to be a recent update for the motherboard but has anyonehad any success updating the bios of a Radeon 9600XT as it seems abios as recent as Give it a try, maybe it works for you, too :)   Greetz Mitsch Marked as answer by Carey FrischMVP Sunday, April 10, 2011 1:43 PM Saturday, September 30, 2006 4:19

Offline #3 2015-07-17 13:04:01 eth0:1 Member Registered: 2015-07-17 Posts: 11 Re: [SOLVED] linux-4.1.2-2 + Xorg Post edited, sorry!I can't find any intel configs, where should I look for it?I didn't have Tech Support Guy is completely free -- paid for by advertisers and donations. I went to Device Manager and I have the yellow "!" by my video card. http://newwikipost.org/topic/47rbp1zirMytMr0KM1sJGnc4TLEhCm4j/Radeon-9600xt-problem.html Advertisement Recent Posts Firewall vs Firewall lunarlander replied Mar 7, 2017 at 2:00 AM Good Ideas!

That said the problem I have is actually with Vista's support of the older nForce2 chipset which appears to have led to VGASAVE being used. not alot       Tuesday, February 06, 2007 3:03 PM 0 Sign in to vote I mailed nvidia as it seems to me that they are currently best placed to Using defaults. [ 18.349] (**) |-->Screen "Default Screen Section" (0) [ 18.349] (**) | |-->Monitor "" [ 18.349] (==) No monitor specified for screen "Default Screen Section". I read the release notes and no mention of code 43 grrrrrrrr Thursday, December 28, 2006 3:33 AM 0 Sign in to vote Makes sense since they claim the responsability comes

They have a separate forum for every device they're branding as their own. https://www.zevenos.com/forum/showthread.php?tid=1539 And according to an e-mail I received from their customer services people they are supposed to be releasing new nForce drivers with the consumer release of Vista (30th I believe?). Had a look at my device manager. What can I do to re-install vista after a complete crash - where I cannot access windows at all (I can only access bios on setup).

ATI Radeon9600xt Bycfitzarl · 8 replies Jun 26, 2006 I just built my own computer afte going crazy for a few years with the Dell Optiplex Gx110, and now have decided weblink If it is APCI-Pc do this:    Go into Microsoft System Configuration (I think it's called that). have you addeed nomodeset to your kernel line? Check under devices if there is apci-pc or apci x86.

They Need to release a new driver sets that are Vista Compatible. I had a problem with cool 'n' quiet on my Asrock 939Dual-Vsta, and though the response was slow they solved it for me, even though another person with the same board Jun 26, 2006 #5 cfitzarl TechSpot Chancellor Topic Starter Posts: 1,975 +9 Thanks for the support. http://bornsunsoft.com/solved-radeon/solved-radeon-4850-how-hot-is-too-hot.html They have a forum for every product they are branding as their own.

don't ever touch anything in your pc without using a electrostatic wristband or grounding yourself. No, create an account now. Vlad.

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

I was having the exact same problem but I got my 9600XT to work after I read your post and did an automatic driver update on my NVIDIA nForce2 AGP Host This issue has been seen with other AGP chipsets such as VIA and SiS but has since been resolved by chipset driver updates from these manufacturers. When i installing a new "SiS AGP to CPU" drivers from MS Update and restarting my notebook (Radeon9600 - Asus A2D series notebook), he is not starting. Also a Asus A2d, AMDM 3000+Processorwith 1Gig memory, Ati mobility radeon 9600 pro.

All rights reserved. even if you're not using dual core this may work. The 9600xt is old, but faster than a 6200. his comment is here Tuesday, February 06, 2007 4:29 PM 0 Sign in to vote I just applied a technical inquiry on the asus website.

Anyway I hope it works for the rest of you.

Thank You!  Thank You!  Thank You! Now I don't know how to get it working again. sy2, Jun 7, 2005 #6 Triple6 Rob Moderator Joined: Dec 26, 2002 Messages: 50,566 A Registry program that screws up your machine...just shocking. Saturday, October 14, 2006 9:11 AM 0 Sign in to vote  Charest wrote:i used the omega drivers and it works almost perfect.

And what is your PC configuration, or laptop model? Click here to join today! Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent

© Copyright 2017 bornsunsoft.com. All rights reserved.