Home > Solved Slow > Solved: Slow Internet Connection With My Windows Vista

Solved: Slow Internet Connection With My Windows Vista

Now I play a lot of computer games, MMOs mostly but when I log on any game in an online mode I can log in but I can't seem to get I know it's not a problem with my connection because this happens at home with my cable modem and at work with a very fast connection. All Rights Reserved. driving me bonquers transferring files internally. this content

Mr. Updated wireless driver with one directly from Intel 5. Tried the Netsh command 4. this is a NEW linksys router.

where as the xp machines would take 5.i want to knwo if its any configuration problems. If you have a similar problem, it might be a hardware conflict that isn't documented in the OS. Unfortunately, it sensed nothing. After rolling back the driver the download is 7-8000K like on the other computers.

Now, after all, I would rather blame the router for not being able to handle the Realtek card. I sure hope a patch is released soon to resolve this issue for users who paid good money to purchase this product. jc vazod Finally… after so much tries on vista, i literally, disable firewall, window defender, remove my symantec anti-virus, uncheck window features, but its still the same… till, mark came up All the blogs and websites talk about disabling this, and tweeking that.

What did help was replacing the firmware with an open source version, called dd-wrt. san fisher Hi, I have a problem with the network detection in vista ultimate. any help will be appreciated if anyone knows of why this is running so slow. a fantastic read For some reason, I was unable to locate an option to temporarily disable the firewall.

How do I tell if my wireless card is at fault?As for the rest, I think i'm possibly a bit computer illiterate and may need some simpler instructions...sorry Flag Permalink This Before the uninstalls, I deleted a wireless driver listed in programs and features (in Control Panel)-I believe this may have been key. Hotpants D. To change this option, go to Control Panel > Folder Options > View and check "Always show icons, never thumbnails." CVibes.net Brenden AVG AntiVirus was causing my slow transfer speeds.

If this is innovation, I wonder when someone will come up with a reversal that works. check my blog Some pages do load a bit slow but definately not the dial-up-like speeds that I was getting prior and that might even be caused by the "new" NIC drivers anyway. The Biggest Software Flops of All Time The Eerie World of Abandoned Arcade Games TV Shows to Watch if You Love 'Stranger Things' »See More About Connect Ziff Davis Sites Subscribe My firmware is up-to-date for my DI-524.

For me, disabling WPA and enabling WEP did the trick. news I ran TPTEST to determine my speed, and ended up with tcp sent 960kbit/s and received 495kbit/s… now i've got a 10/100 Mbit/s broadband connection so i wonder what tha hell At this point reinstalling Vista is only the solution, I think. Sometimes it would slow to .5mb.

Gerry Yeah!! vista home premium. Shishir Hi, I am facing the same issue with a newly purchased machine, Kyle. http://bornsunsoft.com/solved-slow/solved-slow-internet-but-other-devices-connected-trough-wireless-have-fine-internet.html All Rights Reserved.

After recently reinstalling my Acer laptop, my connection speeds for web pages and file transfers have dropped to a crawl. I had it in bridge mode and since I didn't have my router for PPPoE I needed to use my modem so I did the "10 second" reset thing to switch That software is so gone.

You just helped to bring my Vista back to the life!

This is a wired connection. In case anyone is wonder here's wat he say "For those of you using the Realtek RTL8139/810x Family Fast Ethernet NIC, and if your are having massive internet download slowdown and That's a piece of cake! Jason I just bought an HP Pavilion dv6338se (AMD Turion 64) with Vista Home Premium on it, and am getting slow-as-hell browsing speeds, and even worse transfer rates (by wireless).

And the Vista hadn't shown any slowdown, too, util the last week, when I installed a lot of business software on it. Disabled and back to normal. If so, try Changing the user and password, change to "Bridged Optus" save the settings and try to reconnect to opus. http://bornsunsoft.com/solved-slow/solved-slow-connection-runtime-error-hjt.html SO frustrating…i purposely did not install any of the windows updates after my second reformat and attempt bc i figured that had something to do with the problems> thanks again in

And if you don't want to get rid of windows because you think it adds value or you need windows only programs(that don't work in wine) just do a dual boot, It's slow when i request the files FROM the Vista machine.

© Copyright 2017 bornsunsoft.com. All rights reserved.